Now Reading:
Security vulnerabilities found in Bitcoin’s Lightning Network were exploited
Full Article 50 second read

Security vulnerabilities found in Bitcoin’s Lightning Network were exploited

As Bitcoin Lighting Network users await details regarding a security vulnerability found on the network late last month, developers are now warning that the vulnerability has been exploited. According to Olaoluwa Osuntokun, CTO at Lightning Labs, and ACINQ, a Lighting Network development firm, there are “confirmed instances of the vulnerability being exploited in the wild.”

Users are advised to upgrade the following affected Lightning Node versions:

– LND nodes version 0.7 and below
– c-lightning nodes version 0.7 and below
– eclair nodes version 0.3 and below

On August 30, 2019, Rusty Russell, an Australian software programmer and Bitcoin Lightning coder, tweeted out a warning that security issues had been discovered on the Lightning Network that could cause various projects to lose funds.  The Lightning Network is an experimental second-layer scaling solution built on top of the Bitcoin Network for quicker fund transfers.

Input your search keywords and press Enter.